CVE-2005-3358


Severity : Medium
Published : 2005-12-14
Modified : 2012-03-19
Base Score : 4.9
Details : Linux kernel before 2.6.15 allows local users to cause a denial of service (panic) via a set_mempolicy call with a 0 bitmask, which causes a panic when a page fault occurs.
Product/Version : Pro 4.x  
CGE 4.x  
Mobilinux 4.x  
 
 
 

CVE Vulnerabilities List CVE-2005

CVE-2005-0069 CVE-2005-0179 CVE-2005-0504 CVE-2005-0758
CVE-2005-0953 CVE-2005-1228 CVE-2005-1260 CVE-2005-1368
CVE-2005-1369 CVE-2005-2098 CVE-2005-2099 CVE-2005-2368
CVE-2005-2457 CVE-2005-2458 CVE-2005-2459 CVE-2005-2492
CVE-2005-2800 CVE-2005-2946 CVE-2005-2974 CVE-2005-3055
CVE-2005-3185 CVE-2005-3272 CVE-2005-3273 CVE-2005-3274
CVE-2005-3276 CVE-2005-3358 CVE-2005-3359 CVE-2005-4618
CVE-2005-4811 CVE-2005-4881 CVE-2005-4889