CVE-2006-0678


Severity : Low
Published : 2006-02-14
Modified : 2008-09-05
Base Score : 1.5
Details : PostgreSQL 7.3.x before 7.3.14, 7.4.x before 7.4.12, 8.0.x before 8.0.7, and 8.1.x before 8.1.3, when compiled with Asserts enabled, allows local users to cause a denial of service (server crash) via a crafted SET SESSION AUTHORIZATION command, a different vulnerability than CVE-2006-0553.
Product/Version : Pro 5.0  
Mobilinux 5.0.24  
MVL 5 Atom  
CGE 5.x  
Mobilinux 5.x  
Pro 5.0.24  
MVL 5 OMAP3  
MVL 5 OMAP3530  
Pro 4.x  
CGE 4.x  
Mobilinux 4.x  
 
 
 

CVE Vulnerabilities List CVE-2006

CVE-2006-0038 CVE-2006-0095 CVE-2006-0096 CVE-2006-0554
CVE-2006-0555 CVE-2006-0645 CVE-2006-0678 CVE-2006-1168
CVE-2006-1542 CVE-2006-2193 CVE-2006-2661 CVE-2006-2936
CVE-2006-3017 CVE-2006-3468 CVE-2006-3918 CVE-2006-4334
CVE-2006-4335 CVE-2006-4336 CVE-2006-4337 CVE-2006-4338
CVE-2006-4482 CVE-2006-4625 CVE-2006-4813 CVE-2006-4814
CVE-2006-4925 CVE-2006-4980 CVE-2006-4997 CVE-2006-5751
CVE-2006-5794 CVE-2006-6053 CVE-2006-6054 CVE-2006-6097
CVE-2006-6107 CVE-2006-6719 CVE-2006-7250