CVE-2006-4334


Severity : Medium
Published : 2006-09-19
Modified : 2013-09-05
Base Score : 5.0
Details : Unspecified vulnerability in gzip 1.3.5 allows context-dependent attackers to cause a denial of service (crash) via a crafted GZIP (gz) archive, which results in a NULL dereference.
Product/Version : Pro 4.x  
CGE 4.x  
Mobilinux 4.x  
Pro 3.x  
CGE 5.x  
CEE 3.x  
Pro 5.0  
Pro 4.x  
CGE 4.x  
Mobilinux 4.x  
CGE 5.x  
Mobilinux 5.x  
Mobilinux 5.0.24  
MVL 5 Atom  
Pro 5.0.24  
MVL 5 OMAP3  
MVL 5 OMAP3530  
Carrier Grade CGE 6.0  
 
 
 

CVE Vulnerabilities List CVE-2006

CVE-2006-0038 CVE-2006-0095 CVE-2006-0096 CVE-2006-0554
CVE-2006-0555 CVE-2006-0645 CVE-2006-0678 CVE-2006-1168
CVE-2006-1542 CVE-2006-2193 CVE-2006-2661 CVE-2006-2936
CVE-2006-3017 CVE-2006-3468 CVE-2006-3918 CVE-2006-4334
CVE-2006-4335 CVE-2006-4336 CVE-2006-4337 CVE-2006-4338
CVE-2006-4482 CVE-2006-4625 CVE-2006-4813 CVE-2006-4814
CVE-2006-4925 CVE-2006-4980 CVE-2006-4997 CVE-2006-5751
CVE-2006-5794 CVE-2006-6053 CVE-2006-6054 CVE-2006-6097
CVE-2006-6107 CVE-2006-6719 CVE-2006-7250