CVE-2007-6421


Severity : Low
Published : 2008-01-08
Modified : 2010-08-21
Base Score : 3.5
Details : Cross-site scripting (XSS) vulnerability in balancer-manager in mod_proxy_balancer in the Apache HTTP Server 2.2.0 through 2.2.6 allows remote attackers to inject arbitrary web script or HTML via the (1) ss, (2) wr, or (3) rr parameters, or (4) the URL.
Product/Version : Professional PRO 5.0  
Mobilinux 5.0.24  
MVL 5 Atom  
Pro 5.0.24  
MVL 5 OMAP3  
MVL 5 OMAP3530  
CGE 5.x  
Mobilinux 5.x  
 
 
 

CVE Vulnerabilities List CVE-2007

CVE-2007-0062CVE-2007-0247CVE-2007-0248CVE-2007-0910
CVE-2007-0988CVE-2007-1001CVE-2007-1217CVE-2007-1218
CVE-2007-1286CVE-2007-1536CVE-2007-1718CVE-2007-1863
CVE-2007-2165CVE-2007-2242CVE-2007-2438CVE-2007-2451
CVE-2007-2754CVE-2007-2876CVE-2007-2953CVE-2007-3107
CVE-2007-3108CVE-2007-3799CVE-2007-3806CVE-2007-3998
CVE-2007-4091CVE-2007-4131CVE-2007-4476CVE-2007-4567
CVE-2007-4570CVE-2007-4573CVE-2007-4657CVE-2007-4772
CVE-2007-4826CVE-2007-5000CVE-2007-5093CVE-2007-5116
CVE-2007-5794CVE-2007-5966CVE-2007-6067CVE-2007-6151
CVE-2007-6199CVE-2007-6200CVE-2007-6203CVE-2007-6388
CVE-2007-6417CVE-2007-6420CVE-2007-6421CVE-2007-6422
CVE-2007-6694CVE-2007-6698CVE-2007-6716