CVE-2009-3230


Severity : Medium
Published : 2009-09-17
Modified : 2010-08-21
Base Score : 6.5
Details : The core server component in PostgreSQL 8.4 before 8.4.1, 8.3 before 8.3.8, 8.2 before 8.2.14, 8.1 before 8.1.18, 8.0 before 8.0.22, and 7.4 before 7.4.26 does not use the appropriate privileges for the (1) RESET ROLE and (2) RESET SESSION AUTHORIZATION operations, which allows remote authenticated users to gain privileges. NOTE: this is due to an incomplete fix for CVE-2007-6600.
Product/Version : Pro 5.0  
CGE 5.x  
Mobilinux 5.x  
Mobilinux 5.0.24  
MVL 5 Atom  
Pro 5.0.24  
MVL 5 OMAP3  
MVL 5 OMAP3530  
 
 
 

CVE Vulnerabilities List CVE-2009

CVE-2009-0021CVE-2009-0028CVE-2009-0159CVE-2009-0163
CVE-2009-0316CVE-2009-0778CVE-2009-0791CVE-2009-0798
CVE-2009-0834CVE-2009-0835CVE-2009-0859CVE-2009-0949
CVE-2009-1192CVE-2009-1194CVE-2009-1195CVE-2009-1196
CVE-2009-1210CVE-2009-1252CVE-2009-1265CVE-2009-1267
CVE-2009-1268CVE-2009-1269CVE-2009-1297CVE-2009-1337
CVE-2009-1377CVE-2009-1378CVE-2009-1389CVE-2009-1417
CVE-2009-1574CVE-2009-1630CVE-2009-1632CVE-2009-1885
CVE-2009-1890CVE-2009-1891CVE-2009-1895CVE-2009-1961
CVE-2009-2042CVE-2009-2409CVE-2009-2412CVE-2009-2417
CVE-2009-2560CVE-2009-2562CVE-2009-2563CVE-2009-2730
CVE-2009-2847CVE-2009-2848CVE-2009-2849CVE-2009-2903
CVE-2009-2908CVE-2009-2909CVE-2009-2910CVE-2009-3001
CVE-2009-3002CVE-2009-3080CVE-2009-3095CVE-2009-3228
CVE-2009-3230CVE-2009-3238CVE-2009-3245CVE-2009-3490
CVE-2009-3547CVE-2009-3550CVE-2009-3555CVE-2009-3557
CVE-2009-3558CVE-2009-3559CVE-2009-3560CVE-2009-3563
CVE-2009-3612CVE-2009-3620CVE-2009-3621CVE-2009-3639
CVE-2009-3720CVE-2009-3726CVE-2009-3736CVE-2009-3767
CVE-2009-3889CVE-2009-4005CVE-2009-4017CVE-2009-4020
CVE-2009-4021CVE-2009-4022CVE-2009-4029CVE-2009-4131
CVE-2009-4134CVE-2009-4135CVE-2009-4141CVE-2009-4272
CVE-2009-4307CVE-2009-4308CVE-2009-4355CVE-2009-4377
CVE-2009-4410CVE-2009-4537CVE-2009-4880CVE-2009-4881
CVE-2009-4895CVE-2009-5029CVE-2009-5064