CVE-2010-1205


Severity : High
Published : 2010-06-30
Modified : 2013-07-21
Base Score : 7.5
Details : Buffer overflow in pngpread.c in libpng before 1.2.44 and 1.4.x before 1.4.3, as used in progressive applications, might allow remote attackers to execute arbitrary code via a PNG image that triggers an additional data row.
Product/Version : Pro 4.x  
CGE 4.x  
Mobilinux 4.x  
Pro 5.0  
CGE 5.x  
Mobilinux 5.x  
Mobilinux 5.0.24  
MVL 5 Atom  
Pro 5.0.24  
MVL 5 OMAP3  
MVL 5 OMAP3530  
Carrier Grade CGE 6.0  
 
 
 


CVE Vulnerabilities List CVE-2010