CVE-2012-2141


Severity : Low
Published : 2012-08-14
Modified : 2014-03-16
Base Score : 3.5
Details : Array index error in the handle_nsExtendOutput2Table function in agent/mibgroup/agent/extend.c in Net-SNMP 5.7.1 allows remote authenticated users to cause a denial of service (out-of-bounds read and snmpd crash) via an SNMP GET request for an entry not in the extension table.
Product/Version : Pro 5.0  
CGE 5.x  
Mobilinux 5.x  
Mobilinux 5.0.24  
MVL 5 Atom  
Pro 5.0.24  
MVL 5 OMAP3  
MVL 5 OMAP3530  
Pro 4.x  
CGE 4.x  
Mobilinux 4.x  
Carrier Grade CGE 6.0  
 
 
 


CVE Vulnerabilities List CVE-2012