CVE-2013-0189


Severity : Medium
Published : 2013-02-08
Modified : 2014-02-06
Base Score : 5.0
Details : cachemgr.cgi in Squid 3.1.x and 3.2.x, possibly 3.1.22, 3.2.4, and other versions, allows remote attackers to cause a denial of service (resource consumption) via a crafted request. NOTE: this issue is due to an incorrect fix for CVE-2012-5643, possibly involving an incorrect order of arguments or incorrect comparison.
Product/Version :  
Per http://www.ubuntu.com/usn/USN-1713-1/  
A security issue affects these releases of Ubuntu and its derivatives:  
Ubuntu 12.10  
Ubuntu 12.04 LTS  
Ubuntu 11.10  
Ubuntu 10.04 LTS  
 
 
 
Carrier Grade CGE 6.0  
 
 
 


CVE Vulnerabilities List CVE-2013
CVE-2013-6383CVE-2013-5211CVE-2013-4788CVE-2013-4588
CVE-2013-4548CVE-2013-4512CVE-2013-4470CVE-2013-4458
CVE-2013-4387CVE-2013-4342CVE-2013-4332CVE-2013-4237
CVE-2013-4162CVE-2013-3235CVE-2013-3229CVE-2013-3224
CVE-2013-3222CVE-2013-2893CVE-2013-2892CVE-2013-2889
CVE-2013-2888CVE-2013-2851CVE-2013-2777CVE-2013-2237
CVE-2013-2234CVE-2013-2232CVE-2013-2206CVE-2013-2164
CVE-2013-2147CVE-2013-2141CVE-2013-2128CVE-2013-2116
CVE-2013-2066CVE-2013-2063CVE-2013-2062CVE-2013-2005
CVE-2013-2004CVE-2013-2003CVE-2013-2002CVE-2013-2001
CVE-2013-1998CVE-2013-1997CVE-2013-1996CVE-2013-1995
CVE-2013-1992CVE-2013-1991CVE-2013-1990CVE-2013-1989
CVE-2013-1988CVE-2013-1987CVE-2013-1986CVE-2013-1985
CVE-2013-1984CVE-2013-1983CVE-2013-1982CVE-2013-1981
CVE-2013-1961CVE-2013-1960CVE-2013-1944CVE-2013-1943
CVE-2013-1928CVE-2013-1914CVE-2013-1862CVE-2013-1860
CVE-2013-1827CVE-2013-1796CVE-2013-1776CVE-2013-1775
CVE-2013-1774CVE-2013-1619CVE-2013-0914CVE-2013-0871
CVE-2013-0349CVE-2013-0343CVE-2013-0338CVE-2013-0310
CVE-2013-0309CVE-2013-0292CVE-2013-0268CVE-2013-0242
CVE-2013-0223CVE-2013-0222CVE-2013-0221CVE-2013-0189
CVE-2013-0169CVE-2013-0166